It includes numbers, email, string, date, URI and posibility valid multiple data with a single method call. Some of above mentioned features have corresponding RFCs, in case, Validate conforms to those RFCs.
特定のテーマについての検証クラス - PEAR
RFCs are not necessarily standards but all Internet standards are recorded in RFCs.
RFCは必ずしも標準ではないが,インターネット標準はすべてRFCに記録されている. - コンピューター用語辞典
.These RFCs together define a protocol to support non-ASCII characters in domain names. これらの RFC はともに、非 ASCII 文字の入ったドメイン名をサポートするためのプロトコルを定義しています。 - Python
The spacecraft includes an energy storage system 20 of the RFCS (regenerative fuel cell system) type, and a system for pressurizing propellants used for propulsion. RFCS(再生燃料電池システム)タイプのエネルギー貯蔵システム20と、推進のために使用される推進剤を加圧するためのシステムとを備える。 - 特許庁
On most serversdeletions are not actually performed until QUIT (the major exception isEudora QPOP, which deliberately violates the RFCs by doing pendingdeletes on any disconnect).
ほとんどのサーバで、QUITコマンドが実行されるまでは実際の削除は行われません(もっとも良く知られた例外は Eudora QPOPで、その配送メカニズムはRFCに違反しており、どんな切断状況でも削除操作を未解決にしています)。 - Python
It is common practice to escape space characters as the plus symbol (+) in query text; this practice isn't uniformly defined in the relevant RFCs (which recommend %20 instead) but any tool accepting URIs with query text should be prepared for them.
クエリーのテキストでは、スペース文字をプラス記号 (+) でエスケープすることも一般に良く行われる。 この慣例は関連 RFC で実際に定義されているわけではない(代わりに %20 を推奨している) が、クエリーテキストを受付けるツールは、この書式への対応を用意しておくべきであろう。 - JM
The email package attempts to be as RFC-compliant as possible, supporting in addition to RFC 2822, such MIME-related RFCs as RFC 2045, RFC 2046, RFC 2047, and RFC 2231.The primary distinguishing feature of the email package is that it splits the parsing and generating of email messages from the internal object model representation of email. email パッケージは RFC 2822 に加えて、RFC 2045, RFC 2046, RFC 2047および RFC 2231 など MIME 関連の RFC をサポートしており、できるかぎり RFC に準拠することをめざしています。 email パッケージの一番の特徴は、電子メールの内部表現であるオブジェクトモデル と、電子メールメッセージの解析および生成とを分離していることです。 - Python
例文データの著作権について
Copyright (C) 1994- Nichigai Associates, Inc., All rights reserved.
Copyright (c) 2001 Robert Kiesling. Copyright (c) 2002, 2003 David Merrill. The contents of this document are licensed under the GNU Free Documentation License. Copyright (C) 1999 JM Project All rights reserved.
Copyright 2001-2004 Python Software Foundation.All rights reserved. Copyright 2000 BeOpen.com.All rights reserved. Copyright 1995-2000 Corporation for National Research Initiatives.All rights reserved. Copyright 1991-1995 Stichting Mathematisch Centrum.All rights reserved.